DHI 4.0

Shitpost central. Also known as the Ratfuck and Mucha containment board.
User avatar
wulfenlord
Posts: 737
Joined: Sat Mar 25, 2017 8:16 pm

Re: DHI 4.0

Post by wulfenlord » Wed Nov 17, 2021 7:11 am

Have you tried clearing your browser cache in addition to not being a guestfag? :3
Iä! Iä! Cthulhu fhtagn! Ph'nglui mglw'nfah Cthulhu R'lyeh wgah'nagl muh'fugen bix nood

User avatar
Guest

Re: DHI 4.0

Post by Guest » Wed Nov 17, 2021 8:10 am

wulfenlord wrote:
Wed Nov 17, 2021 7:11 am
Have you tried clearing your browser cache
I always use private mode when I browse DHI

User avatar
Dingus Bajingus
Posts: 1186
Joined: Sat Jan 12, 2019 8:06 pm
Location: Lilac City, Burgerland

Re: DHI 4.0

Post by Dingus Bajingus » Wed Nov 17, 2021 9:38 am

Guest wrote:
Wed Nov 17, 2021 8:10 am
wulfenlord wrote:
Wed Nov 17, 2021 7:11 am
Have you tried clearing your browser cache
I always use private mode when I browse DHI
Imagine browsing DHI.

User avatar
Guest

Re: DHI 4.0

Post by Guest » Wed Nov 17, 2021 4:33 pm

Dingus Bajingus wrote:
Wed Nov 17, 2021 9:38 am
Guest wrote:
Wed Nov 17, 2021 8:10 am
wulfenlord wrote:
Wed Nov 17, 2021 7:11 am
Have you tried clearing your browser cache
I always use private mode when I browse DHI
Imagine browsing DHI.
Imagine browsing privates.

User avatar
Guest

Re: DHI 4.0

Post by Guest » Wed Nov 17, 2021 4:34 pm

Newhalf wrote:
Tue Nov 16, 2021 10:03 am
There, I'm ready chief, make me the tranny janny to fill diversity quota (and other orifices) .
Make fagposting a bannable offence.

User avatar
Dingus Bajingus
Posts: 1186
Joined: Sat Jan 12, 2019 8:06 pm
Location: Lilac City, Burgerland

Re: DHI 4.0

Post by Dingus Bajingus » Thu Nov 18, 2021 8:20 am

Guest wrote:
Wed Nov 17, 2021 4:33 pm
Dingus Bajingus wrote:
Wed Nov 17, 2021 9:38 am
Guest wrote:
Wed Nov 17, 2021 8:10 am
I always use private mode when I browse DHI
Imagine browsing DHI.
Imagine browsing privates.
Imagine imagining things.

User avatar
rabidtictac
Posts: 17424
Joined: Sat Mar 25, 2017 9:25 pm

Re: DHI 4.0

Post by rabidtictac » Thu Nov 18, 2021 8:48 am

Newhalf wrote:
Tue Nov 16, 2021 10:03 am
If this appears, your message is already posted so all you have to do is click the back button on browser and then go back to the board or thread where you were already at to see it. Don't hit submit again or it'll be posted twice.
This is correct. I don't know what causes the error but I get it too sometimes. Probably phpBB shitting itself.
RAPEMAN wrote:
Mon Aug 03, 2020 9:42 pm
>liberal: ban x
>trump: yeah ban x
>liberal: no bro x is awesome

User avatar
Guest

Re: DHI 4.0

Post by Guest » Fri Nov 19, 2021 5:14 pm

rabidtictac wrote:
Thu Nov 18, 2021 8:48 am
Newhalf wrote:
Tue Nov 16, 2021 10:03 am
If this appears, your message is already posted so all you have to do is click the back button on browser and then go back to the board or thread where you were already at to see it. Don't hit submit again or it'll be posted twice.
This is correct.
No it isn't. I'm talking about a different error. Same error message but this comes up before you've even attempted to post

User avatar
rabidtictac
Posts: 17424
Joined: Sat Mar 25, 2017 9:25 pm

Re: DHI 4.0

Post by rabidtictac » Sat Nov 20, 2021 3:14 am

Guest wrote:
Fri Nov 19, 2021 5:14 pm
rabidtictac wrote:
Thu Nov 18, 2021 8:48 am
Newhalf wrote:
Tue Nov 16, 2021 10:03 am
If this appears, your message is already posted so all you have to do is click the back button on browser and then go back to the board or thread where you were already at to see it. Don't hit submit again or it'll be posted twice.
This is correct.
No it isn't. I'm talking about a different error. Same error message but this comes up before you've even attempted to post
You mean an error that happens before you hit "submit?" If you hit submit and then saw an error, your message is already posted.
RAPEMAN wrote:
Mon Aug 03, 2020 9:42 pm
>liberal: ban x
>trump: yeah ban x
>liberal: no bro x is awesome

User avatar
Guest

Re: DHI 4.0

Post by Guest » Sat Nov 20, 2021 3:38 am

rabidtictac wrote:
Sat Nov 20, 2021 3:14 am
If you hit submit and then saw an error, your message is already posted.
It isn't.

How to describe? Basically, when I type the post and then hit either 'Preview' or 'Submit', I get an internal server error. If I reload the page and try to submit again, I get the same error. If I re-type the post and hit either 'Preview' or 'Submit', I get the same error. In each case the post hasn't actually gone through.

It's almost as if the forum software doesn't want me to make my post. If I were more conspiracy minded I would say it was interesting that this last happened to me when I tried to post something in the China thread (no, I'm not ASS)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests